
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.dchieftain.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="SANTA FE &ndash; New Mexico state health officials on Thursday announced 198 additional positive tests for COVID-19. Per the state Department of Health, the most recent cases are:" />
<meta name="author" content="Update includes eleven additional deaths related to COVID-19" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.dchieftain.com/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/d7/4d7401d0-648a-11ea-b683-2795b8a976a5/5e6a770fb46c8.image.png?resize=225%2C225" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta property="og:title" content="Updated New Mexico COVID-19 cases: Now at 3,411" />
<meta property="og:description" content="SANTA FE &ndash; New Mexico state health officials on Thursday announced 198 additional positive tests for COVID-19. Per the state Department of Health, the most recent cases are:" />
<meta property="og:site_name" content="El Defensor Chieftain" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1542980632669986" />
<meta property="article:publisher" content="https://www.facebook.com/eldefensorchieftain" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EDChieftain" />
<meta name="twitter:image:alt" content="NMDOH" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.cc3c9105c025b8db512bdbf4b5008c7b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/live/global/resources/styles/site.css?_dc=1452536901"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Update includes eleven additional deaths related to COVID-19","id":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":357},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-243604-11"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6800,6799,4292,6791,4293", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/dchieftain.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/dchieftain.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/dchieftain.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/dchieftain.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/dchieftain.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/dchieftain.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/dchieftain.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/dchieftain.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/dchieftain.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1172410'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1172410').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1172410'].setTargeting('pos', ['TOP_728x90_DC']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/dchieftain.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/dchieftain.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/dchieftain.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/dchieftain.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/dchieftain.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/dchieftain.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/dchieftain.com//news';
            
                gptAdSlots['ad-1172412'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1172412').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1172412'].setTargeting('pos', ['RR1_300x250_DC']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/dchieftain.com//news';
            
                gptAdSlots['ad-1172413'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1172413').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1172413'].setTargeting('pos', ['RR2_300x250_DC']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/dchieftain.com//news';
            
                gptAdSlots['ad-1172414'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1172414').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1172414'].setTargeting('pos', ['RR3_300x250_DC']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/dchieftain.com//news';
            
                gptAdSlots['ad-1172415'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1172415').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1172415'].setTargeting('pos', ['RR4_300x250_DC']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/dchieftain.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1172411'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1172411').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1172411'].setTargeting('pos', ['BOTTOM_728x90_DC']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/ads/impressions.js?_dc=1588327507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/ads/traffic.js?_dc=1588314909"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/ads/settings.js?_dc=1519931518"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Updated New Mexico COVID-19 cases: Now at 3,411 | News | dchieftain.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #002f87; } .fixed-nav #main-navigation { background-color: #002f87 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/custom/image/e87d2e3c-a364-11e9-a79c-6bef82ea3654.jpg?resize=1200%2C330) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/custom/image/e87d2e3c-a364-11e9-a79c-6bef82ea3654.jpg?resize=1700%2C467) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 40%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 35%;} #main-navigation .navbar-nav > li > a {padding-left: 10px;padding-right: 10px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #002f87;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #002f87;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} .btn-primary {background-color: #002f87;border-color: #002f87;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #003ba9;border-color: #003ba9;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #002f87;border-color: #002f87;color: #fff;} .friends-to-follow {margin-bottom: 20px;text-align: center;} .friends-to-follow .block-title {text-align: left;} #pg-bg-ad-container-left { display: block; float: none; height: 100%; left: 50%; margin-left: -804px; position: fixed; top: 0; width: 220px; } #pg-bg-ad-container-right { display: block; float: none; height: 100%; margin-right: -798px; position: fixed; right: 50%; top: 0; width: 213px; } #pg-bg-ad-container-left #full-pg-bg-left{ display:block; background-image: url("libraries/flex/components/site/resources/images/blank.gif"); width:220px; height:100%; } #pg-bg-ad-container-right #full-pg-bg-right{ display:block; background-image: url("libraries/flex/components/site/resources/images/blank.gif"); width:213px; height:100%; } .photo-carousel .item .photo-container {background-color: rgba(0, 0, 0, 0) !important;} .card .card-image .photo.layout-vertical {background-color: rgba(0, 0, 0, 0) !important;} .photo-carousel .photo-carousel-control {opacity: 1 !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.dchieftain.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/custom/image/a7a3a098-3564-11e5-8687-57d7cf9dabef.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Updated New Mexico COVID-19 cases: Now at 3,411 | News | dchieftain.com" href="http://www.dchieftain.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.dchieftain.com/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- code here -->
<script type="text/javascript">
/*  #tntracking
    Customized by : wcline
    Date : 8/31/15
    CRM : 
    Description :
Below turns off the right-click context menu. Comment out the code if you need to work on the site */
$(document).bind("contextmenu", function(e) {   
       
        return false;
    });   
   /*
end #tntracking
*/
</script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dchieftain.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Update+includes+eleven+additional+deaths+related+to+COVID-19&tncms.asset.id=53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=357&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-243604-11&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.dchieftain.com/users/signup/?referer_url=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.dchieftain.com/users/login/?referer_url=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.dchieftain.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.dchieftain.com/users/signup/?referer_url=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.dchieftain.com/users/login/?referer_url=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.dchieftain.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.dchieftain.com%252Fnews%252Fupdated-new-mexico-covid-19-cases-now-at-3-411%252Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6800);
                
                bloxServiceIDs.push(6799);
                
                bloxServiceIDs.push(4292);
                
                bloxServiceIDs.push(6791);
                
                bloxServiceIDs.push(4293);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/news/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/notices/"  class="nav-link tnt-section-notices">Notices</a>
                                </li><li>
                                    <a href="/calendar/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/calendar/ongoing/"  class="nav-link tnt-section-ongoing">Ongoing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/links.html"  class="nav-link tnt-section-useful-links">Useful Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classifiedsnm.com/marketplace/dchieftain/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1172498" class="tncms-block hidden-md hidden-lg"><section id="block-1172498" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1172498" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1172498" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1172498-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1172498-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1172498-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1172498').submit();
        return false;
    });

    $('#site-search-1172498').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1172498 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1172498 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1172498-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1172512" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1172512" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dchieftain.com/users/signup/?referer_url=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dchieftain.com/users/login/?referer_url=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dchieftain.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1172512').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dchieftain.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dchieftain.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dchieftain.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1172512').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dchieftain.com/users/logout/" id="user-logout-form-1172512"><input type="hidden" name="referer_url" value="http://www.dchieftain.com/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1172511" class="tncms-block"><div id="user-controls-1172511" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dchieftain.com/users/signup/?referer_url=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dchieftain.com/users/login/?referer_url=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dchieftain.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1172511').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dchieftain.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dchieftain.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dchieftain.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1172511').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dchieftain.com/users/logout/" id="user-logout-form-1172511"><input type="hidden" name="referer_url" value="http://www.dchieftain.com/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1172499" class="tncms-block"><div class="follow-links-1172499 pull-right">
    
    <section id="block-1172499" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/eldefensorchieftain" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EDChieftain" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dchieftain.com",
  "sameAs" : ["https://www.facebook.com/eldefensorchieftain","https://twitter.com/EDChieftain"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1172488" class="tncms-block"><section id="block-1172488" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/custom/image/b4bb9574-3564-11e5-a01e-e75fcb593931.png?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/custom/image/b4bb9574-3564-11e5-a01e-e75fcb593931.png?resize=300%2C83 300w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/custom/image/b4bb9574-3564-11e5-a01e-e75fcb593931.png?resize=400%2C111 400w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/custom/image/b4bb9574-3564-11e5-a01e-e75fcb593931.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1172514" class="tncms-block"><div id="weather-1172514" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=87801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="87801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1172514 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Socorro, NM
                                
                                 <small>(87801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. Near record high temperatures. High 94F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 57F. Winds WSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 1, 2020 @ 3:56 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=87801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1172495" class="tncms-block"><section id="block-1172495" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1172495" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1172495" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1172495-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1172495-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1172495-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1172495').submit();
        return false;
    });

    $('#site-search-1172495').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1172495 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1172495 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1172495-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1172489" class="tncms-block"><section id="block-1172489" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/custom/image/d1062956-3564-11e5-8edb-578054ea8e8e.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/custom/image/d1062956-3564-11e5-8edb-578054ea8e8e.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/custom/image/d1062956-3564-11e5-8edb-578054ea8e8e.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/custom/image/d1062956-3564-11e5-8edb-578054ea8e8e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classifiedsnm.com/marketplace/dchieftain/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/news/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries" >
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-notices"  href="/calendar/notices/" >
                    <span class="nav-label">Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ongoing"  href="/calendar/ongoing/" >
                    <span class="nav-label">Ongoing</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-useful-links"  href="/site/links.html" >
                    <span class="nav-label">Useful Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1172410" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1172410" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1172410');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-4d7401d0-648a-11ea-b683-2795b8a976a5" class="modal fullscreen in modal-image image-default modal-4d7401d0-648a-11ea-b683-2795b8a976a5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/d7/4d7401d0-648a-11ea-b683-2795b8a976a5/5e6a770fb46c8.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/d7/4d7401d0-648a-11ea-b683-2795b8a976a5/5e6a770fb46c8.image.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/d7/4d7401d0-648a-11ea-b683-2795b8a976a5/5e6a770fb46c8.image.png?resize=225%2C225 300w"
                    sizes="100vw"
                    width="225"
                    height="225"
                    alt="NMDOH"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4d7401d0-648a-11ea-b683-2795b8a976a5" data-target=".caption-inner-modal-image-4d7401d0-648a-11ea-b683-2795b8a976a5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4d7401d0-648a-11ea-b683-2795b8a976a5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dchieftain.com%2Fnmdoh%2Fimage_4d7401d0-648a-11ea-b683-2795b8a976a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nmdoh/image_4d7401d0-648a-11ea-b683-2795b8a976a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d7401d0-648a-11ea-b683-2795b8a976a5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NMDOH&via=EDChieftain&url=http%3A%2F%2Fwww.dchieftain.com%2Fnmdoh%2Fimage_4d7401d0-648a-11ea-b683-2795b8a976a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nmdoh/image_4d7401d0-648a-11ea-b683-2795b8a976a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d7401d0-648a-11ea-b683-2795b8a976a5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dchieftain.com/nmdoh/image_4d7401d0-648a-11ea-b683-2795b8a976a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nmdoh/image_4d7401d0-648a-11ea-b683-2795b8a976a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d7401d0-648a-11ea-b683-2795b8a976a5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dchieftain.com/tncms/asset/editorial/4d7401d0-648a-11ea-b683-2795b8a976a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4d7401d0-648a-11ea-b683-2795b8a976a5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdchieftain.com%5D%20NMDOH&body=http%3A%2F%2Fwww.dchieftain.com%2Fnmdoh%2Fimage_4d7401d0-648a-11ea-b683-2795b8a976a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4d7401d0-648a-11ea-b683-2795b8a976a5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nmdoh/image_4d7401d0-648a-11ea-b683-2795b8a976a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d7401d0-648a-11ea-b683-2795b8a976a5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4d7401d0-648a-11ea-b683-2795b8a976a5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4d7401d0-648a-11ea-b683-2795b8a976a5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4d7401d0-648a-11ea-b683-2795b8a976a5" class="save-list-4d7401d0-648a-11ea-b683-2795b8a976a5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4d7401d0-648a-11ea-b683-2795b8a976a5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4d7401d0-648a-11ea-b683-2795b8a976a5 img { max-height: 225px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7" class="asset article-default"  data-url="http://www.dchieftain.com/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/d7/4d7401d0-648a-11ea-b683-2795b8a976a5/5e6a770fb46c8.image.png?resize=225%2C225">
            <meta itemprop="width" content="225">
            <meta itemprop="height" content="225">
        </div>
        <meta itemprop="name" content="dchieftain.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.dchieftain.com/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.dchieftain.com\/tncms\/search\/mlt\/?origin=53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7" class="asset-paging">
                <div id="paging-prev-53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7" class="paging-link prev offset"></div>
                <div id="paging-next-53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Updated New Mexico COVID-19 cases: Now at 3,411
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Update includes eleven additional deaths related to COVID-19</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-30T15:34:00-06:00" class="tnt-date asset-date text-muted">
            Apr 30, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-30T15:34:00-06:00" class="tnt-date asset-date text-muted">
            Apr 30, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-30T15:36:07-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-30T15:34:00-06:00">
    <meta itemprop="datePublished" content="2020-04-30T15:34:00-06:00">
    <meta itemprop="dateModified" content="2020-04-30T09:36:07-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Updated%20New%20Mexico%20COVID-19%20cases%3A%20Now%20at%203%2C411&via=EDChieftain&url=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dchieftain.com/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dchieftain.com/tncms/asset/editorial/53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdchieftain.com%5D%20Updated%20New%20Mexico%20COVID-19%20cases%3A%20Now%20at%203%2C411&body=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4d7401d0-648a-11ea-b683-2795b8a976a5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4d7401d0-648a-11ea-b683-2795b8a976a5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="225">
            <meta itemprop="height" content="225">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/d7/4d7401d0-648a-11ea-b683-2795b8a976a5/5e6a770fb46c8.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/d7/4d7401d0-648a-11ea-b683-2795b8a976a5/5e6a770fb46c8.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/d7/4d7401d0-648a-11ea-b683-2795b8a976a5/5e6a770fb46c8.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/d7/4d7401d0-648a-11ea-b683-2795b8a976a5/5e6a770fb46c8.image.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/d7/4d7401d0-648a-11ea-b683-2795b8a976a5/5e6a770fb46c8.image.png?resize=225%2C225 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="225"
                    height="225"
                    alt="NMDOH"
                    class="img-responsive full tnt-restrict-img-4d7401d0-648a-11ea-b683-2795b8a976a5 default" />
            </div><style>
                .tnt-restrict-img-4d7401d0-648a-11ea-b683-2795b8a976a5 {
                    max-width: 225px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Updated%20New%20Mexico%20COVID-19%20cases%3A%20Now%20at%203%2C411&via=EDChieftain&url=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dchieftain.com/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dchieftain.com/tncms/asset/editorial/53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdchieftain.com%5D%20Updated%20New%20Mexico%20COVID-19%20cases%3A%20Now%20at%203%2C411&body=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7" class="save-list-53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="abqjournal"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="abqjournal"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><div>SANTA FE – New Mexico state health officials on <span><span>Thursday</span></span> announced 198 additional positive tests for COVID-19. Per the state Department of Health, the most recent cases are:</div></div><div class="subscriber-only"><div><ul><li>48 new cases in Bernalillo County</li><li>5 new cases in Cibola County</li><li>4 new cases in Curry County</li><li>13 new cases in Doña Ana County</li><li>74 new cases in McKinley County</li><li>1 new case in Roosevelt County</li><li>45 new cases in San Juan County</li><li>4 new cases in Sandoval County</li><li>2 new cases in Santa Fe County</li><li>1 new case in Taos County</li><li>1 new case Valencia County</li></ul></div></div><div class="subscriber-only"><div>The Department of Health on Thursday also reported 11 additional deaths in New Mexico related to COVID-19. Those cases are:</div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><div><ul><li>A male in his 80s from Luna County. The individual was hospitalized and had underlying conditions. He was a new resident of Central Desert Behavioral Health in Albuquerque. </li><li>A male in his 70s from McKinley County. The individual was hospitalized and had underlying conditions. He was a resident of Sundance Care Home in Gallup.</li><li>A male in his 50s from McKinley County. The individual was hospitalized and had underlying conditions.</li><li>A male in his 40s from McKinley County. The individual was hospitalized.</li><li>A female in her 90s from San Juan County. The individual had underlying conditions. She was a resident of the Life Care Center of Farmington in Farmington.</li><li>A female in her 80s from San Juan County. The individual was hospitalized and had underlying conditions. She was a resident of the Life Care Center of Farmington in Farmington.</li><li>A second female in her 80s from San Juan County. The individual had underlying conditions. She was a resident of the Life Care Center of Farmington in Farmington.</li><li>A third female in her 80s from San Juan County. The individual had underlying conditions. She was a resident of the Life Care Center of Farmington in Farmington.</li><li>A male in his 90s from San Juan County. The individual had underlying conditions. He was a resident of the Life Care Center of Farmington in Farmington.</li><li>A second male in his 90s from San Juan County. The individual had underlying conditions. He was a resident of the Life Care Center of Farmington in Farmington.</li><li>A male in his 80s from San Juan County. The individual had underlying conditions. He was a resident of the Life Care Center of Farmington in Farmington.</li></ul></div></div><div class="subscriber-only"><div>The number of deaths of New Mexico residents related to COVID-19 is now 123.</div></div><div class="subscriber-only"><div>​</div></div><div class="subscriber-only"><div>The Department of Health has identified positive COVID-19 cases in residents and/or staff at the following congregate living and acute care facilities:</div></div><div class="subscriber-only"><div><ul><li>Advanced Health Care of Albuquerque in Albuquerque</li><li>Aztec Health Care in Aztec</li><li>Beehive Homes in Farmington</li><li>Cedar Ridge Inn in Farmington</li><li>Central Desert Behavioral Health in Albuquerque</li><li>Clayton Nursing and Rehab in Clayton</li><li>La Vida Llena in Albuquerque</li><li>Legacy Santa Fe in Santa Fe</li><li>Life Care Center of Farmington in Farmington</li><li>Little Sisters of the Poor in Gallup</li><li>The Neighborhood in Rio Rancho​</li><li>Red Rocks Care Center in Gallup</li><li>Sundance Care Home in Gallup</li><li>Tohatchi Area Opportunity Services (TAOS) in Tohatchi</li><li>Uptown Genesis in Albuquerque</li><li>The Village at Alameda in Albuquerque</li><li>Wellbrook Rehabilitation Center in Farmington</li></ul></div></div><div class="subscriber-only"><div>Including the above newly reported cases, New Mexico has now had a total of 3,411 positive tests for COVID-19:</div></div><div class="subscriber-only"><div> </div></div><div class="subscriber-only"><div>Bernalillo County: 812</div></div><div class="subscriber-only"><div>Catron County: 1</div></div><div class="subscriber-only"><div>Chaves County: 22</div></div><div class="subscriber-only"><div>Cibola County: 52</div></div><div class="subscriber-only"><div>Colfax County: 5</div></div><div class="subscriber-only"><div>Curry County: 17</div></div><div class="subscriber-only"><div>Doña Ana County: 144</div></div><div class="subscriber-only"><div>Eddy County: 12</div></div><div class="subscriber-only"><div>Grant County: 14</div></div><div class="subscriber-only"><div>Guadalupe County: 14</div></div><div class="subscriber-only"><div>Harding County: 1</div></div><div class="subscriber-only"><div>Lea County: 10</div></div><div class="subscriber-only"><div>Lincoln County: 2</div></div><div class="subscriber-only"><div>Los Alamos County: 6</div></div><div class="subscriber-only"><div>Luna County: 4</div></div><div class="subscriber-only"><div>McKinley County: 1027</div></div><div class="subscriber-only"><div>Otero County: 5</div></div><div class="subscriber-only"><div>Quay County: 4</div></div><div class="subscriber-only"><div>Rio Arriba County: 14</div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><div>Roosevelt County: 9</div></div><div class="subscriber-only"><div>Sandoval County: 389</div></div><div class="subscriber-only"><div>San Juan County: 621</div></div><div class="subscriber-only"><div>San Miguel County: 2</div></div><div class="subscriber-only"><div>Santa Fe County: 100</div></div><div class="subscriber-only"><div>Sierra County: 1</div></div><div class="subscriber-only"><div>Socorro County: 42</div></div><div class="subscriber-only"><div>Taos County: 18</div></div><div class="subscriber-only"><div>Torrance County: 15</div></div><div class="subscriber-only"><div>Union County: 3</div></div><div class="subscriber-only"><div>Valencia County: 45</div></div><div class="subscriber-only"><div> </div></div><div class="subscriber-only"><div>County totals are subject to change upon further investigation and determination of residency of individuals positive for COVID-19.</div></div><div class="subscriber-only"><div> </div></div><div class="subscriber-only"><div>As of today, there are 172 individuals hospitalized in New Mexico for COVID-19. This number may include individuals who tested positive for COVID-19 out of state but are currently hospitalized in New Mexico. This number does not include New Mexicans who tested positive for COVID-19 and may have been transferred to a hospital out of state.</div></div><div class="subscriber-only"><div> </div></div><div class="subscriber-only"><div>As of today, there are 760 COVID-19 cases designated as having recovered by the New Mexico Department of Health.</div></div><div class="subscriber-only"><div> </div></div><div class="subscriber-only"><div>The Department of Health has detected community spread in the state of New Mexico and is investigating cases with no known exposure. The agency reports that given the infectious nature of the virus it is likely other residents are infected but yet to be tested or confirmed positive. To that end, <strong>all New Mexicans have been instructed to stay home except for outings absolutely necessary for health, safety and welfare</strong>. These additional restrictions have been enacted to aggressively minimize person-to-person contact and ensure spread is mitigated. All businesses except those deemed essential have been ordered to close. New Mexicans are strongly urged to limit travel to only what is necessary for health, safety and welfare.</div></div><div class="subscriber-only"><div> </div></div><div class="subscriber-only"><div>The New Mexico Department of Health has active investigations into the positive patients, which includes contact-tracing and swabs of symptomatic individuals who have had contact with the positive cases.</div></div><div class="subscriber-only"><div> </div></div><div class="subscriber-only"><div>Every New Mexican must work together to stem the spread of COVID-19. <strong>Stay home</strong>.</div></div><div class="subscriber-only"><div> </div></div><div class="subscriber-only"><div>New Mexicans who report symptoms of COVID-19 infection, such as fever, cough, or shortness of breath, should call their health care provider or the NMDOH COVID-19 hotline immediately <a href="callto:(1-855-600-3453">(1-855-600-3453</a>).</div></div><div class="subscriber-only"><div> </div></div><div class="subscriber-only"><div>Thanks to increased statewide testing capacity, the following people may now be considered for COVID-19 testing: </div></div><div class="subscriber-only"><div><ul><li>Asymptomatic people who are close contacts or household members of New Mexico residents who have already tested positive for the coronavirus;</li><li>Asymptomatic residents in nursing homes;</li><li>Asymptomatic people in congregant settings such as homeless shelters, group homes, detention centers;</li><li>Symptomatic people displaying the COVID-19 symptoms of cough, fever or shortness of breath. </li></ul></div></div><div class="subscriber-only"><div>New Mexicans who have non-health-related questions or concerns can also call&nbsp;<a href="callto:833-551-0518">833-551-0518</a>&nbsp;or visit <a href="http://newmexico.gov">newmexico.gov</a>, which is being updated regularly as a one-stop source for information for families, workers and others affected by and seeking more information about COVID-19.</div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="abqjournal"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Updated%20New%20Mexico%20COVID-19%20cases%3A%20Now%20at%203%2C411&via=EDChieftain&url=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dchieftain.com/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dchieftain.com/tncms/asset/editorial/53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdchieftain.com%5D%20Updated%20New%20Mexico%20COVID-19%20cases%3A%20Now%20at%203%2C411&body=http%3A%2F%2Fwww.dchieftain.com%2Fnews%2Fupdated-new-mexico-covid-19-cases-now-at-3-411%2Farticle_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/updated-new-mexico-covid-19-cases-now-at-3-411/article_53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7" class="save-list-53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("e8b074de-390f-4951-9d6e-7792a86f0529");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-e8b074de-390f-4951-9d6e-7792a86f0529';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.dchieftain.com/tncms/asset/editorial/53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1172412" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1172412" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1172412');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1543012" class="tncms-block"><section id="block-1543012" class="block emphasis-h2  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1543012 dark">
        <div class="block-title-inner">
            <h2>
                
                Special Sections
                
            </h2>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1543012-378000c9-7e4a-5574-b763-dcfe9bca375b" class="clearfix card feature feature-overlay-none feature-hover-zoom  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-378000c9-7e4a-5574-b763-dcfe9bca375b media-preview edition-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/cowboy-country-2019/edition_378000c9-7e4a-5574-b763-dcfe9bca375b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cowboy Country 2019"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/eedition/e/3b/e3bec919-b51f-5a29-b0eb-934604a36b35/5d263fe1c97c9.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/eedition/e/3b/e3bec919-b51f-5a29-b0eb-934604a36b35/5d263fe1c97c9.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/special/cowboy-country-2019/edition_378000c9-7e4a-5574-b763-dcfe9bca375b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Cowboy Country 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/cowboy-country-2019/edition_378000c9-7e4a-5574-b763-dcfe9bca375b.html" class="tnt-asset-link">
        

        
            Cowboy Country 2019</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dchieftain.com%2Fspecial%2Fcowboy-country-2019%2Fedition_378000c9-7e4a-5574-b763-dcfe9bca375b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/special/cowboy-country-2019/edition_378000c9-7e4a-5574-b763-dcfe9bca375b.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"378000c9-7e4a-5574-b763-dcfe9bca375b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cowboy%20Country%202019&via=EDChieftain&url=http%3A%2F%2Fwww.dchieftain.com%2Fspecial%2Fcowboy-country-2019%2Fedition_378000c9-7e4a-5574-b763-dcfe9bca375b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/special/cowboy-country-2019/edition_378000c9-7e4a-5574-b763-dcfe9bca375b.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"378000c9-7e4a-5574-b763-dcfe9bca375b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dchieftain.com/special/cowboy-country-2019/edition_378000c9-7e4a-5574-b763-dcfe9bca375b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/special/cowboy-country-2019/edition_378000c9-7e4a-5574-b763-dcfe9bca375b.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"378000c9-7e4a-5574-b763-dcfe9bca375b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dchieftain.com/tncms/asset/eedition/378000c9-7e4a-5574-b763-dcfe9bca375b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"sms","uuid":"378000c9-7e4a-5574-b763-dcfe9bca375b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdchieftain.com%5D%20Cowboy%20Country%202019&body=http%3A%2F%2Fwww.dchieftain.com%2Fspecial%2Fcowboy-country-2019%2Fedition_378000c9-7e4a-5574-b763-dcfe9bca375b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"email","uuid":"378000c9-7e4a-5574-b763-dcfe9bca375b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1543012-f79e69df-694c-5c18-825f-54b8e2b24680" class="clearfix card feature feature-overlay-none feature-hover-zoom  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f79e69df-694c-5c18-825f-54b8e2b24680 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/discover-socorro-2019/edition_f79e69df-694c-5c18-825f-54b8e2b24680.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Discover Socorro 2019"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="390"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/eedition/c/60/c6027252-5787-5242-a483-66b50f928755/5d017fed53f2a.preview-300.jpg?resize=200%2C260 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/eedition/c/60/c6027252-5787-5242-a483-66b50f928755/5d017fed53f2a.preview-300.jpg?resize=300%2C390 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/special/discover-socorro-2019/edition_f79e69df-694c-5c18-825f-54b8e2b24680.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Discover Socorro 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/discover-socorro-2019/edition_f79e69df-694c-5c18-825f-54b8e2b24680.html" class="tnt-asset-link">
        

        
            Discover Socorro 2019</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dchieftain.com%2Fspecial%2Fdiscover-socorro-2019%2Fedition_f79e69df-694c-5c18-825f-54b8e2b24680.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/special/discover-socorro-2019/edition_f79e69df-694c-5c18-825f-54b8e2b24680.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"f79e69df-694c-5c18-825f-54b8e2b24680"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Discover%20Socorro%202019&via=EDChieftain&url=http%3A%2F%2Fwww.dchieftain.com%2Fspecial%2Fdiscover-socorro-2019%2Fedition_f79e69df-694c-5c18-825f-54b8e2b24680.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/special/discover-socorro-2019/edition_f79e69df-694c-5c18-825f-54b8e2b24680.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"f79e69df-694c-5c18-825f-54b8e2b24680"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dchieftain.com/special/discover-socorro-2019/edition_f79e69df-694c-5c18-825f-54b8e2b24680.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/special/discover-socorro-2019/edition_f79e69df-694c-5c18-825f-54b8e2b24680.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"f79e69df-694c-5c18-825f-54b8e2b24680"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dchieftain.com/tncms/asset/eedition/f79e69df-694c-5c18-825f-54b8e2b24680" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"sms","uuid":"f79e69df-694c-5c18-825f-54b8e2b24680"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdchieftain.com%5D%20Discover%20Socorro%202019&body=http%3A%2F%2Fwww.dchieftain.com%2Fspecial%2Fdiscover-socorro-2019%2Fedition_f79e69df-694c-5c18-825f-54b8e2b24680.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"email","uuid":"f79e69df-694c-5c18-825f-54b8e2b24680"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1543012-8cb7a498-7863-594e-bbe2-8d90b134bc3d" class="clearfix card feature feature-overlay-none feature-hover-zoom  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-8cb7a498-7863-594e-bbe2-8d90b134bc3d media-preview edition-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/graduation-2019/edition_8cb7a498-7863-594e-bbe2-8d90b134bc3d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Graduation 2019"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/eedition/3/fd/3fda28e1-1e07-5e37-b313-c2d0f0361ffe/5cfaba171df3f.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/eedition/3/fd/3fda28e1-1e07-5e37-b313-c2d0f0361ffe/5cfaba171df3f.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/special/graduation-2019/edition_8cb7a498-7863-594e-bbe2-8d90b134bc3d.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Graduation 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/graduation-2019/edition_8cb7a498-7863-594e-bbe2-8d90b134bc3d.html" class="tnt-asset-link">
        

        
            Graduation 2019</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dchieftain.com%2Fspecial%2Fgraduation-2019%2Fedition_8cb7a498-7863-594e-bbe2-8d90b134bc3d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/special/graduation-2019/edition_8cb7a498-7863-594e-bbe2-8d90b134bc3d.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"8cb7a498-7863-594e-bbe2-8d90b134bc3d"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Graduation%202019&via=EDChieftain&url=http%3A%2F%2Fwww.dchieftain.com%2Fspecial%2Fgraduation-2019%2Fedition_8cb7a498-7863-594e-bbe2-8d90b134bc3d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/special/graduation-2019/edition_8cb7a498-7863-594e-bbe2-8d90b134bc3d.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"8cb7a498-7863-594e-bbe2-8d90b134bc3d"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dchieftain.com/special/graduation-2019/edition_8cb7a498-7863-594e-bbe2-8d90b134bc3d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/special/graduation-2019/edition_8cb7a498-7863-594e-bbe2-8d90b134bc3d.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"8cb7a498-7863-594e-bbe2-8d90b134bc3d"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dchieftain.com/tncms/asset/eedition/8cb7a498-7863-594e-bbe2-8d90b134bc3d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"sms","uuid":"8cb7a498-7863-594e-bbe2-8d90b134bc3d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdchieftain.com%5D%20Graduation%202019&body=http%3A%2F%2Fwww.dchieftain.com%2Fspecial%2Fgraduation-2019%2Fedition_8cb7a498-7863-594e-bbe2-8d90b134bc3d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"email","uuid":"8cb7a498-7863-594e-bbe2-8d90b134bc3d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1543012-2e5f0d2f-04d1-5060-8e60-35dfb07e4f87" class="clearfix card feature feature-overlay-none feature-hover-zoom  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-2e5f0d2f-04d1-5060-8e60-35dfb07e4f87 media-preview edition-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/health-wellness-guide-2019/edition_2e5f0d2f-04d1-5060-8e60-35dfb07e4f87.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Health &amp; Wellness Guide 2019"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/eedition/6/7a/67adfd98-1024-5822-b5af-10a5830e2adb/5cfab9aedcefe.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/eedition/6/7a/67adfd98-1024-5822-b5af-10a5830e2adb/5cfab9aedcefe.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/special/health-wellness-guide-2019/edition_2e5f0d2f-04d1-5060-8e60-35dfb07e4f87.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Health & Wellness Guide 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/health-wellness-guide-2019/edition_2e5f0d2f-04d1-5060-8e60-35dfb07e4f87.html" class="tnt-asset-link">
        

        
            Health & Wellness Guide 2019</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dchieftain.com%2Fspecial%2Fhealth-wellness-guide-2019%2Fedition_2e5f0d2f-04d1-5060-8e60-35dfb07e4f87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/special/health-wellness-guide-2019/edition_2e5f0d2f-04d1-5060-8e60-35dfb07e4f87.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"2e5f0d2f-04d1-5060-8e60-35dfb07e4f87"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Health%20%26%20Wellness%20Guide%202019&via=EDChieftain&url=http%3A%2F%2Fwww.dchieftain.com%2Fspecial%2Fhealth-wellness-guide-2019%2Fedition_2e5f0d2f-04d1-5060-8e60-35dfb07e4f87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/special/health-wellness-guide-2019/edition_2e5f0d2f-04d1-5060-8e60-35dfb07e4f87.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"2e5f0d2f-04d1-5060-8e60-35dfb07e4f87"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dchieftain.com/special/health-wellness-guide-2019/edition_2e5f0d2f-04d1-5060-8e60-35dfb07e4f87.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/special/health-wellness-guide-2019/edition_2e5f0d2f-04d1-5060-8e60-35dfb07e4f87.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"2e5f0d2f-04d1-5060-8e60-35dfb07e4f87"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dchieftain.com/tncms/asset/eedition/2e5f0d2f-04d1-5060-8e60-35dfb07e4f87" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"sms","uuid":"2e5f0d2f-04d1-5060-8e60-35dfb07e4f87"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdchieftain.com%5D%20Health%20%26%20Wellness%20Guide%202019&body=http%3A%2F%2Fwww.dchieftain.com%2Fspecial%2Fhealth-wellness-guide-2019%2Fedition_2e5f0d2f-04d1-5060-8e60-35dfb07e4f87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"email","uuid":"2e5f0d2f-04d1-5060-8e60-35dfb07e4f87"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    <span class="clearfix"></span></section></div><div id="tncms-block-1172491" class="tncms-block"><section id="block-1172491" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1172491 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1172491" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1172491" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1172491" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1172491" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community/obituaries/danielle-e-haley/article_8b6b94cc-8a72-11ea-8d99-ef731692a23c.html">Danielle E. Haley</a></li><li><a href="/news/socorro-county-covid-19-update/article_a490e24c-84df-11ea-96f0-8b9541af712b.html">Socorro County COVID-19 Update</a></li><li><a href="/news/county-covid-19-update/article_29498a80-8ae8-11ea-a80b-b3fb3c0ad71b.html">County Covid-19 Update</a></li><li><a href="/sports/olney-signs-with-new-mexico-highlands/article_dec87294-8a71-11ea-9f26-673738231687.html">Olney signs with New Mexico Highlands</a></li><li><a href="/community/obituaries/lena-mae-masterson/article_be071cda-84e1-11ea-8210-bff65e45a22d.html">Lena Mae Masterson</a></li><li><a href="/news/socorro-general-hospital-staying-prepared-through-covid-outbreak/article_8538d210-8a70-11ea-aee7-b7f725cc88ce.html">Socorro General Hospital staying prepared through COVID outbreak</a></li><li><a href="/news/nominees-for-teacher-of-the-year-announced/article_ff336760-8a70-11ea-b45a-c31e0f1d7558.html">Nominees for Teacher of the Year announced</a></li><li><a href="/news/features/52-faces---alderete-keeping-the-socorro-rodeo-and-sports-complex-pristine-during-shutdown/article_79c54188-8a71-11ea-ac7c-733511444e02.html">52 Faces - Alderete keeping the Socorro Rodeo and Sports Complex pristine during shutdown</a></li><li><a href="/news/socorro-county-sheriff-blotter/article_2d315886-84e3-11ea-9e88-f3f12ec8d9cf.html">Socorro County Sheriff blotter</a></li><li><a href="/news/mask-angels-answer-the-call-during-covid-19/article_c15dbd06-8a6f-11ea-a054-6359c7a9d093.html">Mask Angels answer the call during COVID-19</a></li></ul></div>
        
        
            <div id="images-1172491" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/county-covid-19-update/image_3e0fcf92-8ae8-11ea-80ef-ffa2b031e54f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="County Covid-19 Update"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/3/e0/3e0fcf92-8ae8-11ea-80ef-ffa2b031e54f/5eaad5cb5ab1d.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/partridge-keeping-close-to-his-team/image_a310fe90-84e2-11ea-a939-03d4f4627c60.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Partridge keeping close to his team"
                            class="img-responsive lazyload full default"
                            width="1180"
                            height="1180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/a/31/a310fe90-84e2-11ea-a939-03d4f4627c60/5ea0bb4334b32.image.jpg?crop=1180%2C1180%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/danielle-e-haley/image_99a1e118-8a72-11ea-b6ac-6344d7281c7a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Danielle E. Haley"
                            class="img-responsive lazyload full default"
                            width="903"
                            height="903"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/9/9a/99a1e118-8a72-11ea-b6ac-6344d7281c7a/5eaa102bbaef6.image.jpg?crop=903%2C903%2C0%2C116&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gail-rogers---tripp/image_18c87fe4-84e0-11ea-8cad-e76b4d71dfac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gail Rogers - Tripp"
                            class="img-responsive lazyload full default"
                            width="1211"
                            height="1211"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/1/8c/18c87fe4-84e0-11ea-8cad-e76b4d71dfac/5ea0b706d5cfb.image.jpg?crop=1211%2C1211%2C250%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/adhd-is-not-a-kid-thing-11-million-adults-have-it-too/image_eb018e20-5197-5286-bff0-3c2211856180.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ADHD is not a kid thing: 11 million adults have it, too"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/e/b0/eb018e20-5197-5286-bff0-3c2211856180/5ea2a426dc7be.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus-covid-19/image_8a709f68-79c9-11ea-a27e-076f84eb5226.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coronavirus COVID-19"
                            class="img-responsive lazyload full default"
                            width="171"
                            height="171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/8/a7/8a709f68-79c9-11ea-a27e-076f84eb5226/5e8e1cc39f08b.image.jpg?crop=171%2C171%2C214%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1172491" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1172413" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1172413" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1172413');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1172431" class="tncms-block"><section id="block-1172431" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1172431 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Photo Galleries
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1172431-9b84f68c-6ec0-11ea-bc99-ebc21efea9d7" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9b84f68c-6ec0-11ea-bc99-ebc21efea9d7 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/features/duggins-provides-bathroom-tissue-and-paper-towels/collection_9b84f68c-6ec0-11ea-bc99-ebc21efea9d7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +13</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Duggins provides bathroom tissue and paper towels"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/b/d1/bd131d38-6ec0-11ea-a4da-cba59de808b0/5e7b99435024a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/b/d1/bd131d38-6ec0-11ea-a4da-cba59de808b0/5e7b99435024a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/b/d1/bd131d38-6ec0-11ea-a4da-cba59de808b0/5e7b99435024a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/b/d1/bd131d38-6ec0-11ea-a4da-cba59de808b0/5e7b99435024a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/b/d1/bd131d38-6ec0-11ea-a4da-cba59de808b0/5e7b99435024a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/b/d1/bd131d38-6ec0-11ea-a4da-cba59de808b0/5e7b99435024a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/features/duggins-provides-bathroom-tissue-and-paper-towels/collection_9b84f68c-6ec0-11ea-bc99-ebc21efea9d7.html" class="tnt-asset-link">
        

        
            Duggins provides bathroom tissue and paper towels</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1172431-fe48472c-6562-11ea-970f-93bf53c7707c" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fe48472c-6562-11ea-970f-93bf53c7707c media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/features/festival-of-colors-at-socorro-public-library/collection_fe48472c-6562-11ea-970f-93bf53c7707c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +16</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Festival of Colors at Socorro Public Library"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/82/48236408-6563-11ea-b6f7-2f995dd4062b/5e6be2ff75794.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/82/48236408-6563-11ea-b6f7-2f995dd4062b/5e6be2ff75794.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/82/48236408-6563-11ea-b6f7-2f995dd4062b/5e6be2ff75794.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/82/48236408-6563-11ea-b6f7-2f995dd4062b/5e6be2ff75794.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/82/48236408-6563-11ea-b6f7-2f995dd4062b/5e6be2ff75794.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/4/82/48236408-6563-11ea-b6f7-2f995dd4062b/5e6be2ff75794.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/features/festival-of-colors-at-socorro-public-library/collection_fe48472c-6562-11ea-970f-93bf53c7707c.html" class="tnt-asset-link">
        

        
            Festival of Colors at Socorro Public Library</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1172431-619456dc-58c4-11ea-8b3e-2f6e4c1310ec" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-619456dc-58c4-11ea-8b3e-2f6e4c1310ec media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/features/2020-battle-for-socorro/collection_619456dc-58c4-11ea-8b3e-2f6e4c1310ec.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2020 Battle For Socorro"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/7/9f/79f000f0-58c4-11ea-a3dd-13b659e6ab9b/5e56b69b17583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/7/9f/79f000f0-58c4-11ea-a3dd-13b659e6ab9b/5e56b69b17583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/7/9f/79f000f0-58c4-11ea-a3dd-13b659e6ab9b/5e56b69b17583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/7/9f/79f000f0-58c4-11ea-a3dd-13b659e6ab9b/5e56b69b17583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/7/9f/79f000f0-58c4-11ea-a3dd-13b659e6ab9b/5e56b69b17583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/7/9f/79f000f0-58c4-11ea-a3dd-13b659e6ab9b/5e56b69b17583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/features/2020-battle-for-socorro/collection_619456dc-58c4-11ea-8b3e-2f6e4c1310ec.html" class="tnt-asset-link">
        

        
            2020 Battle For Socorro</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1172431-5e3a710e-4de0-11ea-b2fa-a3d54239b3ae" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5e3a710e-4de0-11ea-b2fa-a3d54239b3ae media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arts_and_entertainment/community-arts-party-2020/collection_5e3a710e-4de0-11ea-b2fa-a3d54239b3ae.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +8</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Community Arts Party 2020"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/7/8b/78b8990c-4de0-11ea-b236-973ddf67b931/5e44711c2ac58.image.jpg?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/7/8b/78b8990c-4de0-11ea-b236-973ddf67b931/5e44711c2ac58.image.jpg?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/7/8b/78b8990c-4de0-11ea-b236-973ddf67b931/5e44711c2ac58.image.jpg?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/7/8b/78b8990c-4de0-11ea-b236-973ddf67b931/5e44711c2ac58.image.jpg?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/7/8b/78b8990c-4de0-11ea-b236-973ddf67b931/5e44711c2ac58.image.jpg?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/7/8b/78b8990c-4de0-11ea-b236-973ddf67b931/5e44711c2ac58.image.jpg?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arts_and_entertainment/community-arts-party-2020/collection_5e3a710e-4de0-11ea-b2fa-a3d54239b3ae.html" class="tnt-asset-link">
        

        
            Community Arts Party 2020</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1172431-fd25afde-2907-11ea-9a5f-93cdeb84316c" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fd25afde-2907-11ea-9a5f-93cdeb84316c media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/features/socorro-library-was-frozen-for-a-day/collection_fd25afde-2907-11ea-9a5f-93cdeb84316c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Socorro library was &quot;Frozen&quot; for a day"
                            class="img-responsive lazyload full default"
                            width="1224"
                            height="1224"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/6/67/667d94a8-2767-11ea-8c6b-fbc65ede8c54/5e03e51c48858.image.jpg?crop=1224%2C1224%2C204%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/6/67/667d94a8-2767-11ea-8c6b-fbc65ede8c54/5e03e51c48858.image.jpg?crop=1224%2C1224%2C204%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/6/67/667d94a8-2767-11ea-8c6b-fbc65ede8c54/5e03e51c48858.image.jpg?crop=1224%2C1224%2C204%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/6/67/667d94a8-2767-11ea-8c6b-fbc65ede8c54/5e03e51c48858.image.jpg?crop=1224%2C1224%2C204%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/6/67/667d94a8-2767-11ea-8c6b-fbc65ede8c54/5e03e51c48858.image.jpg?crop=1224%2C1224%2C204%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/6/67/667d94a8-2767-11ea-8c6b-fbc65ede8c54/5e03e51c48858.image.jpg?crop=1224%2C1224%2C204%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/6/67/667d94a8-2767-11ea-8c6b-fbc65ede8c54/5e03e51c48858.image.jpg?crop=1224%2C1224%2C204%2C0&resize=1224%2C1224&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/features/socorro-library-was-frozen-for-a-day/collection_fd25afde-2907-11ea-9a5f-93cdeb84316c.html" class="tnt-asset-link">
        

        
            Socorro library was "Frozen" for a day</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1172431-85364226-1c65-11ea-aea6-b3a459366b3b" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-85364226-1c65-11ea-aea6-b3a459366b3b media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/features/handmade-for-the-holidays/collection_85364226-1c65-11ea-aea6-b3a459366b3b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Handmade for the holidays"
                            class="img-responsive lazyload full default"
                            width="1241"
                            height="1241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/e/82/e820d658-1c65-11ea-9cec-130d2d2a2ab3/5df16e2401778.image.jpg?crop=1241%2C1241%2C179%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/e/82/e820d658-1c65-11ea-9cec-130d2d2a2ab3/5df16e2401778.image.jpg?crop=1241%2C1241%2C179%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/e/82/e820d658-1c65-11ea-9cec-130d2d2a2ab3/5df16e2401778.image.jpg?crop=1241%2C1241%2C179%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/e/82/e820d658-1c65-11ea-9cec-130d2d2a2ab3/5df16e2401778.image.jpg?crop=1241%2C1241%2C179%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/e/82/e820d658-1c65-11ea-9cec-130d2d2a2ab3/5df16e2401778.image.jpg?crop=1241%2C1241%2C179%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/e/82/e820d658-1c65-11ea-9cec-130d2d2a2ab3/5df16e2401778.image.jpg?crop=1241%2C1241%2C179%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/e/82/e820d658-1c65-11ea-9cec-130d2d2a2ab3/5df16e2401778.image.jpg?crop=1241%2C1241%2C179%2C0&resize=1241%2C1241&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/features/handmade-for-the-holidays/collection_85364226-1c65-11ea-aea6-b3a459366b3b.html" class="tnt-asset-link">
        

        
            Handmade for the holidays</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1172431-273cb3c4-1c67-11ea-aed1-b7c59c1ed2aa" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-273cb3c4-1c67-11ea-aed1-b7c59c1ed2aa media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/features/bedecked-for-the-holidays/collection_273cb3c4-1c67-11ea-aed1-b7c59c1ed2aa.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bedecked for the holidays"
                            class="img-responsive lazyload full default"
                            width="1061"
                            height="1061"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/9/36/93692f6e-1c67-11ea-877b-d7cb28cc5425/5df170f0d4276.image.jpg?crop=1061%2C1061%2C446%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/9/36/93692f6e-1c67-11ea-877b-d7cb28cc5425/5df170f0d4276.image.jpg?crop=1061%2C1061%2C446%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/9/36/93692f6e-1c67-11ea-877b-d7cb28cc5425/5df170f0d4276.image.jpg?crop=1061%2C1061%2C446%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/9/36/93692f6e-1c67-11ea-877b-d7cb28cc5425/5df170f0d4276.image.jpg?crop=1061%2C1061%2C446%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/9/36/93692f6e-1c67-11ea-877b-d7cb28cc5425/5df170f0d4276.image.jpg?crop=1061%2C1061%2C446%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/9/36/93692f6e-1c67-11ea-877b-d7cb28cc5425/5df170f0d4276.image.jpg?crop=1061%2C1061%2C446%2C0&resize=1061%2C1061&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/features/bedecked-for-the-holidays/collection_273cb3c4-1c67-11ea-aed1-b7c59c1ed2aa.html" class="tnt-asset-link">
        

        
            Bedecked for the holidays</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1172431-5e194edc-1831-11ea-8a2f-af627ff3228b" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5e194edc-1831-11ea-8a2f-af627ff3228b media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/warriors-fought-the-good-fight/collection_5e194edc-1831-11ea-8a2f-af627ff3228b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +10</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Warriors fought the good fight"
                            class="img-responsive lazyload full default"
                            width="1146"
                            height="1146"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/d/a2/da2afbf0-176a-11ea-8316-17b34ba37b5e/5de913b964a19.image.jpg?crop=1146%2C1146%2C331%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/d/a2/da2afbf0-176a-11ea-8316-17b34ba37b5e/5de913b964a19.image.jpg?crop=1146%2C1146%2C331%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/d/a2/da2afbf0-176a-11ea-8316-17b34ba37b5e/5de913b964a19.image.jpg?crop=1146%2C1146%2C331%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/d/a2/da2afbf0-176a-11ea-8316-17b34ba37b5e/5de913b964a19.image.jpg?crop=1146%2C1146%2C331%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/d/a2/da2afbf0-176a-11ea-8316-17b34ba37b5e/5de913b964a19.image.jpg?crop=1146%2C1146%2C331%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/assets/v3/editorial/d/a2/da2afbf0-176a-11ea-8316-17b34ba37b5e/5de913b964a19.image.jpg?crop=1146%2C1146%2C331%2C0&resize=1146%2C1146&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/warriors-fought-the-good-fight/collection_5e194edc-1831-11ea-8a2f-af627ff3228b.html" class="tnt-asset-link">
        

        
            Warriors fought the good fight</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1172414" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1172414" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1172414');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1172465" class="tncms-block"><section id="block-1172465" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1172465 ">
        <div class="block-title-inner">
            <h3>
                
                Partner Sites
                
            </h3>
        </div>
    </div></div><div id="html-asset-1172465">
            <div class="html-content"><p>
<a href="http://www.abqjournal.com/" target="_blank"> 
   <img src="https://www.abqjournal.com/wp-content/themes/jpc-wp-theme/assets/img/albuquerque-journalv2.png" alt="Journal" border="0"></a><br><br><a href="http://www.news-bulletin.com/" target="_blank"> 
   <img src="http://www.rrobserver.com/app/News-Bulletin-newer.jpg" alt="News-Bulletin" border="0"></a><br><br><a href="http://www.rrobserver.com/" target="_blank"> 
   <img src="http://news-bulletin.com//app/RRObserver.jpg" alt="Rio Rancho Observer" border="0"></a><br><br></p></div>
        </div></section></div><div id="tncms-block-1172415" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1172415" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1172415');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1172411" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1172411" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1172411');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1172476" class="tncms-block"><section id="block-1172476" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1172476 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-useful-links"  href="/site/links.html" >
                    <span class="nav-label">Useful Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1172477" class="tncms-block"><section id="block-1172477" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1172477 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-subscriber-access-request"  href="/site/forms/subscription_services/print_subscriber_access_request" >
                    <span class="nav-label">Print Subscriber Access Request</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1172490" class="tncms-block padding-bottom"><section id="block-1172490" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/custom/image/86a9183c-54d6-11e5-91bf-f328470a7031.jpg?resize=200%2C93 200w, https://bloximages.chicago2.vip.townnews.com/dchieftain.com/content/tncms/custom/image/86a9183c-54d6-11e5-91bf-f328470a7031.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1172482" class="tncms-block"><section id="block-1172482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1172482 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>El Defensor Chieftain</strong><br>
    200 Winkler SW<br>
    Socorro, NM 87801
    <br>
    
        <strong>Phone:</strong> 575-835-0520<br>
        <strong>Email:</strong> <a href="mailto:editorial@dchieftain.com">editorial@dchieftain.com</a><br>
    
</address></section></div><div id="tncms-block-1172500" class="tncms-block padding-bottom"><div class="follow-links-1172500 default">
    
    <section id="block-1172500" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1172500 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/eldefensorchieftain" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EDChieftain" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dchieftain.com",
  "sameAs" : ["https://www.facebook.com/eldefensorchieftain","https://twitter.com/EDChieftain"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1172409" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dchieftain.com",
  secureDomain: "dchieftain.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-wallpaper-dchieftain1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper-dchieftain","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dchieftain.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1172483" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1172483"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">dchieftain.com</a>, 200 Winkler SW Socorro, NM</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>www.dchieftain.com</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("53114aa0-8b2a-11ea-9bc6-4ba9d684c4e7")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dchieftain.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>